These forums are now Read Only. If you have an Acrobat question, ask questions and get help from one of our experts.

Adobe Acrobat 6.0 Standard Installation Error 1311

Registered: Jun 11 2008
Posts: 2

I just purchased a new (sealed) Adobe Acrobat 6.0 Standard and attempted to install on my used (business recovery) desktop: Windows XP Professional.
I get past the entering of the serial number, the selection of language preference, and begin the installation. It stops with 34 seconds left at this point below:

Error 1311 Source File no found
D:\Adobe Acrobat 6.0 Standard\
File: index1.idx Size 806971 bytes

I am a newbie and have tried all I can think of. (The disk doesn't look like it has been touched by human hands--it is very clean; Did a restart on my desktop and tried again.; made double sure I didn't have ANY Adobe Acrobat versions or vestiges left on the desktop before tying again.)

I would appreciate some help -- and I greatly appreciate your patience.

Debbie Brandenburg

My Product Information:
Acrobat Standard 6.0, Windows
Registered: Jun 28 2007
Posts: 3636
The error that you mention is an indication that your computer is having trouble reading from the CD-ROM drive. You can copy the files off of the CD to the local drive and then double-click on the setup.exe file. Once the installation is finished successfully you can delete the files that you copied from the CD.

Lori Kassuba is an AUC Expert and Community Manager for

Registered: May 17 2011
Posts: 3
My error is similar, but i don't have a CD, my acrobat came loaded on my pc. but this error happened i think during an upgrade. the files accidently got stuck in the movie project folder. So after getting the following error i moved them to the acrobat folder in program files, but I still get this problem. Every time i open a word or excel file The PC tries to configure adobe acrobat 8.6 and then gives me an error message that says Error 1311.source file not found c?/program files x86\adobe\setup files\ If i hit cancel i can open my doc, but clearly something is wrong. I found the Data1 file in the setupfile folder noted above, but it is in a winzip file. I tried to extract the files but it wouldn't let me. Perhaps someone could check their program files and tell me if their data1 file under acrobat/setupfiles is also zipped. maybe it should not be?