These forums are now Read Only. If you have an Acrobat question, ask questions and get help from one of our experts.

PDF to Jpeg

Registered: May 18 2010
Posts: 3

I have been having a problem saving a pdf to a jpeg.
I am working with large drawings that measure @ 88 in. X 18 in.
When I open the file in Adode Acrobat 8.1 and than try to save as a jpeg, I get the following error:

Acrobat could not save a page in this document because of the following error:

The image is too wide to output, Please Crop it or reduce resolution and try again. (page 1)

In order to save as a jpeg I must cut the document in half @ 45in X 18 in to save as a jpeg.

Up until a couple of months ago I never had this problem.

Has anyone seen this before?

My Product Information:
Acrobat Pro 8.1.5, Windows
Registered: Feb 1 2010
Posts: 85
I am not sure I can resolve the problem using Acrobat, but maybe I can recommand you an alternative way. You can try to use to convert PDF to JPEG. Upload your file and waiting for the conversion. This would be helpful.

I will try my best to help you in PDF converison fields, objectively and Neutral.

Registered: Apr 28 2008
Posts: 432
the issue you describe is an issue. however, you might want to export the drawing (if it is monochrome, i.e. b/w) to TIFF at, say, 300 dpi. jpeg is good for photos and color graphics, but not good for drawings (the pixels lose clarity). if you must have jpeg, open the pdf in photoshop (or ps elements). if it is monochrome, convert to grayscale and save as jpeg. examine at high zoom to see if the pixels have the clarity you expect.
Registered: May 16 2011
Posts: 1
After you've loaded the PDF file into Acrobat, go to the Save As feature,
Pull down to the Tiff
When you've done that, you'll notice a button on the lower right of that dialogue box called "Settingsā€¦"
Click on that and then you'll see three sections, one for File Settings, one for Color Management, and one for Conversion.
In the Conversion section you'll see Resolution. It tends to Default to around 300 dpi I believe, so I set it for 150 and Voila, problem solved.

Chuck in Boston