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									This tutorial shows you how to work with the Edit PDFs features in Acrobat X. See what the all-new Acrobat DC can do for you.

					Download a free trial of the new Acrobat.

					
				
								
				
								
			

			

		

	


									
			
			
			
				

					
					
																				
					


					
					How to edit text in a PDF using Acrobat X


					
					Learn how to edit PDF text, including how to edit PDF files, copy text, and paste text in other editing programs.
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					In this quick tip, learn how to edit PDF files using Acrobat X Standard or Acrobat X Pro. Learn how to edit a PDF, copy text in PDF files, and paste text in other editing programs using Acrobat X.
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													Looking for more help on How to Edit PDF?

								Consult the How to Edit interactive guide.
								
	Ask a question in our forum.
	You can leave a comment below for the author of this tutorial.
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				Lori Kassuba

				 6, 2015-12-23 23, 2015
				
				
					Hi Jonson,


Here’s a tutorial that explains the basics of commenting in Acrobat X: https://acrobatusers.com/tutorials/getting-started-basics-commenting


Thanks,

Lori

				

			

		
			
				Jonson

				11, 2015-12-21 21, 2015
				
				
					How to use ‘Acrobat X pro’ version to add comments with background color and font color as well as to insert some colored arrow?  Thanks a lot!

				

			

		
			
				Lori Kassuba

				 2, 2015-01-16 16, 2015
				
				
					Hi Claudia,


The “Add or Edit Text Box” tool is really just an annotation. If you flip over to the Comments pane, you will see each entry listed in the Comments List. If the text is garbled, most likely it’s because the font didn’t get embedded or somehow was substituted. Try looking under File > Properties > Fonts tab to see what your font settings are.


Thanks,

Lori

				

			

		
			
				claudia

				 4, 2015-01-14 14, 2015
				
				
					I have an 8-page PDF document to edit (text and images) and had no problem (a little niggly but succeeded) using AXI - once completed, I hit ‘Save’ and all the text I had edited garbled. Previous to editing I had to download 2 fonts that AXI recognized weren’t available for the document. I’m wondering after reading these comments if I edited using ‘Add or Edit Text Box’ instead of Edit Document Text. Could this be a reason why this happened? If so, what is the difference between the two? Thank you! p.s this is by far the best thread on this issue I’ve found.

				

			

		
			
				Lori Kassuba

				 2, 2014-01-13 13, 2014
				
				
					Hi Harry,


I was able to edit the text for “Being diagnosed with hepatitis B”, which I believe is what you were looking for. But, I would suggest downloading the free trail to make sure this is exactly what you need.


Thanks,

Lori

				

			

		
			
				Harry Hemus

				 9, 2014-01-08 08, 2014
				
				
					Hi Lori


Any success ?


Harry

				

			

		
			
				Harry Hemus

				10, 2014-01-02 02, 2014
				
				
					Hi Lori


Please see page and comments


https://dl.dropboxusercontent.com/u/11563257/Multi_Layer_Edit_Test_for_Lori.pdf


Happy New year


Harry

				

			

		
			
				Lori Kassuba

				 8, 2013-12-26 26, 2013
				
				
					Hi Harry,


Unfortunately that particular PDF is secured so I can’t test the editing capability. Perhaps you can forward me another example when you return from holiday.


Thanks,

Lori

				

			

		
			
				Harry Hemus

				10, 2013-12-19 19, 2013
				
				
					Hi Lori,


I’m afraid I’m just about to set off on holiday until the New Year, so I can’t send links to files that would demo the problem.  Basically, I regularly have overlapping layers in a page, which are shown/ hidden by button actions.  The new text and image tools in XI simply cannot differentiate between the overlapping text fields on each layer.  This all began at M1 of the Acrobat beta.  However, if you want to have a look at an example of an item in the meantime, go to www.pathb.com, download the pdf toolkit and look at the layer structure.


Harry 



				

			

		
			
				Lori Kassuba

				 8, 2013-12-19 19, 2013
				
				
					Hi Harry,


I have a file produced from AutoCad with layers that I can edit with Acrobat XI. When I turn off visibility on a layer, those points aren’t editable. What additional functionality were you looking for?


Lori

				

			

		
			
				Harry Hemus

				 5, 2013-12-17 17, 2013
				
				
					Is anyone able to tell me yet if it is possible to edit text or images in a multi-layered document, using Acrobat XI.  


I was told by Adobe that this was indeed a major flaw, but I’m struggling to get any feedback on this.  I had to uninstall XI and am having to stick with X for my work


Harry

				

			

		
			
				Lori Kassuba

				12, 2013-10-08 08, 2013
				
				
					Hi Saurabha,

The Content Editing panel is only part of Acrobat XI (not X) and the only way to make the additional commands appear is by selecting the Edit Text & Images command first. This activates Edit Mode in version XI.


Thanks,

Lori

				

			

		
			
				Saurabha

				 8, 2013-10-07 07, 2013
				
				
					Hi,

I am trying to change the font in Adobe Acrobat Pro V 11.0.0 and in Content Editing panel I am not able to get More Content or Format at the bottom. How to get it??

				

			

		
			
				Lori Kassuba

				 5, 2013-05-21 21, 2013
				
				
					Hi Aravind,


Can you post your question here so we can help you interactively?

http://answers.acrobatusers.com/AskQuestion.aspx


Thanks,

Lori

				

			

		
			
				Aravind

				 3, 2013-05-16 16, 2013
				
				
					@Lori,


The PDF is created using active reports for .net 3.0.  The fonts that we are using the most is Arial.  I see Arial and Arial (Embedded) and long with other fonts.  Still not able to edit it. We are in the citrix environment.


Thanks!




 

				

			

		
			
				Lori Kassuba

				 2, 2013-05-16 16, 2013
				
				
					Hi Aravind,


Are the users able to change the font to something else? What type of fonts are these? File > Properties > Fonts tab.


Lori

				

			

		
			
				Aravind

				 2, 2013-05-09 09, 2013
				
				
					@Lori,


The fonts are embedded.  The users were able to edit before and suddenly, not able to edit. The application that creates the PDF has not changed for a while.  So not sure why this started to happen.

				

			

		
			
				Lori Kassuba

				 2, 2013-05-09 09, 2013
				
				
					Hi Poonam,


Can you please post your question here so we can help you interactively?

http://answers.acrobatusers.com/AskQuestion.aspx


Please provide detail on your operating system as well.


Thanks,

Lori

				

			

		
			
				Lori Kassuba

				 2, 2013-05-09 09, 2013
				
				
					Hi Aravind,


Make sure that the fonts are embedded into the PDF when it is created from your web app. To check and see if a font is embedded, open a PDF, and from the File  menu select Properties and click on the Fonts tab.


Thanks,

Lori

				

			

		
			
				Poonam

				10, 2013-05-07 07, 2013
				
				
					Hi 

I am using Adobe Acrobat X Pro. If I do any changes to my PDF file and save it, if I open this file again it still shows the old version. Every time I do the changes I need save as the file. This is very troubling.

				

			

		
			
				Aravind

				 7, 2013-05-06 06, 2013
				
				
					Our users are on citrix and an web app generates PDFs.  The users were able to edit the PDFs that were generated by the web page. One fine day, can not edit.  What I mean by that is that after opening the pdf and clicks tools and select edit document text option, the user is trying to change something.  They can delete it but when they type, they only see spaces. Looks like some kind of font is not there.  But they used to edit without any issues before.  We are using Standard ver  10.1.6.  Thanks in advance for your help.

				

			

		
			
				Lori Kassuba

				 1, 2013-04-24 24, 2013
				
				
					Hi Kim,


Apparently the word wrap feature in only part of the Pro. version of Acrobat X not Std.


You might instead trying editing using the Content pane as detailed in this tutorial:

https://acrobatusers.com/tutorials/editing-text-using-acrobats-content-pane


Thanks,

Lori

				

			

		
			
				Kim 

				12, 2013-04-17 17, 2013
				
				
					Thanks Lori. When I try to go to a new line of text it shifts the text over about 6 spaces on the next line which I then cannot delete. The original text I am editing did not have the indentations. My touchup box only has the text tab (there is no Touchup in my list on the edit>preferences screen) which I was hoping to use to set word-wrapping. I do get a warning that Folio-boldcondensed font is not avaiable so it will edit using folioboldcondensed. Any ideas?

				

			

		
			
				Kim

				 9, 2013-04-16 16, 2013
				
				
					I am tring to edit a paragraph of text in a previously saved pdf. I am using Acrobat X Standard and when I add a character the line below shifts to the right affecting other lines of text. I do not have the Touchup option under Edit > Preferences >. Am I missing an update?

				

			

		
			
				Lori Kassuba

				 6, 2013-04-16 16, 2013
				
				
					Hi Kim C.,


At about 1:18 this tutorial covers how to address the problem.


Thanks,

Lori

				

			

		
			
				Kim C.

				 6, 2013-04-12 12, 2013
				
				
					I am trying to edit the text on a PDF for an ad my company will print. The fonts are all embedded, but it gives me this message every time I try to edit the prices “All or part of the selection has no available system font. You cannot add or delete text using the currently selected font.” What can I do?

				

			

		
			
				Lori Kassuba

				 3, 2013-02-26 26, 2013
				
				
					Hi Carmelo,


Can you post your question here so I can help you interactively:

http://answers.acrobatusers.com/AskQuestion.aspx


Please select the Edit PDF category and provide a bit of background on the application that creates the PDF.


Thanks,

Lori

				

			

		
			
				Carmelo

				 8, 2013-02-19 19, 2013
				
				
					Hi, 


Thanks Lori. It is created as print as PDF. from a custom application. but when is saved as PDF, then it can be edited. it is done this way because the file size difference is huge. when the user save it as a PDF the a normal file can be around 6 Mb, instead printed as PDF 300 K.

				

			

		
			
				Lori Kassuba

				 8, 2013-02-19 19, 2013
				
				
					Hi Carmelo,


Can you explain how the PDF file that you cannot edit is created? Is this from a web browser? Other?


Thanks,

Lori

				

			

		
			
				Carmelo

				 9, 2013-02-11 11, 2013
				
				
					Hi Lori, 

Issue (Acrobat X standard) can’t use the edit text tool on a Printed as PDF file, but when I save the same file as PDF, then I can edit the text.  

Using the printed as PDF, if I go to file, properties, font tab ( is blank, no fonts ) I assume is because of this I cannot edit the text. The final user said used to work with version 8 standard and was able to do it.

Is this something that can be fix or set? 


Appreciate any comments or advice.

Thanks.



				

			

		
			
				rrpdmd

				 3, 2013-02-11 11, 2013
				
				
					Forgive me, I just arrived and read your remarks.  

Let’s see if I am seeing things clearly, OK?  To edit a new pdf file, you must a)first make the changes you want while the doc is still in word format, 2)Acrobat XI works only in blocks of info (?) 3) Considerations must sometimes be made for an OCR and ClearScan Option?  and 4)simply using a pull down menu is a joke.

People, is this the Twilight Zone??


Is ravi the only one able to break it down to 3 steps?  (Do they work?)  Folks, this is 2013 and wholly unacceptable.


I have the most recent Acrobat, and I can’t edit text in a new pdf w/o an upgrade. Nuance seems efficient but again, no option to edit the pdf text.


SO - is there a reliable software “bridge” out there to gently and seamlessly guide us through this ridiculous dilemma?  There must be!


ATTN: IT Guys… This is your calling!!


My personal issue is this… I NEED THIS CAPABILITY FOR EXECUTIVE-LEVEL DOCUMENT CONVERTING AND SHARING.  EVERY DAY, DOZENS OF TIMES A DAY.  I NEED YOUR HELP!  ALL OF YOU!  IT IS NOT A JOB MARKET I WISH TO EXPLORE!!  Maybe I’ll offer an exec job to the first one to fix this misery without cheap-shot required upgrades or totally unmanageable hoops to jump through.

Thanks alot.  I really needed to vent.  Am I overreacting?


rrpdmd,


If you have the latest version of Adobe Acrobat (not the free Reader), then you’re reading the wrong tutorial. This capability has been completed redesigned in Acrobat XI. Here is a tutorial that explains the new process:

https://acrobatusers.com/tutorials/how-to-edit-text-in-a-pdf-file-infographic


Lori

				

			

		
			
				jln

				 8, 2013-01-07 07, 2013
				
				
					I want to edit an entire pdf document in Adobe 11 without having to pick and choose between blocks of data.  Is there an option that can expand the entire document, as was the case with Adobe 9 - touch-up feature?


Hi jln,


The editing tools in Acrobat XI work on a page by page basis—because the content doesn’t reflow, it is displayed in blocks. If you need reflow capability, I would recommend exporting to a program like Word and making your edits there.


Thanks,

Lori

				

			

		
			
				Kimberly

				 4, 2012-12-06 06, 2012
				
				
					Good Morning,


I was wondering if I’m doing something wrong. Whenever I make changes to a document in Adobe Pro, (say i remove a page) it allows me to remove the page, but when i try to save the document a pop-up comes up and it says “The document could not be saved. The file may be read-only, or another user may have it open. Please save the document with a different name or in a different folder.”


I know that no one else has this document open. It seems rather crazy that i would have to save it as another document name, and then go back and delete the original and rename my copy. Any other options!? 


Thanks.


Hi Kimberly,


I believe that this has something to do with the same file being viewed in Windows Explorer. For example. perhaps you have a folder open and “focused” on the file (i.e., file selected) or has “focus” on the file(s) parent folder/directory. Or perhaps you have preview turned on in Windows Explorer and are looking at the same file or folder.


Lori

				

			

		
			
				Karen

				 5, 2012-11-21 21, 2012
				
				
					Hi, hope you can help. Using Acorbat Pro X.

I was able to make a change in my pdf text using Tools / Recognize Text, but when I tried to save the change, it reverted back to the original. I was unable to make it hold. 

Thoughts? 


Hi Karen,


Make sure you’re using the ClearScan setting when you OCR your document. This will allow you to make changes to the text in the scanned file.


Lori

				

			

		
			
				Angela

				11, 2012-11-08 08, 2012
				
				
					Hi Lori

Thank you but Acrobat X Standard has no “Touch Up” under Edit>Preferences and also it has no “Fit Text to Selection” on click right as Acrobat X Pro.Before buying of Acrobate X Standard I tried X Pro and I though that there are no differences regarding editing as I saw in comparisation table.But this is a major inconvenient in my case.

Regards

Angela


Sorry about that, I thought that since Acrobat X Std introduced the ability to edit text (not graphics) it would have this preference - I don’t have a copy of Std. to double check. 


A lot of these issues around editing text have been addressed in Acrobat XI, which I know doesn’t help you solve your problem. But, you might try downloading the XI trial to see if it fixes your problem.


Lori

				

			

		
			
				Angela

				 3, 2012-10-30 30, 2012
				
				
					I have Acrobat X Standard and I cannot to modify text using Edit Document Text Tool.The bounding box doesn’t fit to selection (it’s too large,not only fit the desired word to be changed)and the text modified jumps in other place, displacing other words and layout.

Please advise.Thank you


Hi Angela,


The Text Editing capability of Acrobat X issomewhat limited but it sounds like you need the text to wrap. If so, try setting the following preference under Edit > Preferences > TouchUp and check Enable Text Work Wrapping.


Lori

				

			

		
			
				Finn Herche

				 7, 2012-10-21 21, 2012
				
				
					Just upgraded to Acrobat Pro XI due to advertised better possibilities for edit a scanned doc. in PDF. 

Ir works ok but a little more cumbersome than word edit.

A thing I cannot figure out, is how to control line spacing when replacing a text - it seems that 1½ line spacing is used, where I need single line spacing

Any help to this problem ?

Finn


Hi Finn,


After you run OCR using the ClearScan option on your scanned file try selecting the Edit Text & Images command. Next, in the Content Editing panel you will see a section called Format open this section and there will be a dropdown where you can control the line spacing.


Lori

				

			

		
			
				Kari

				 6, 2012-09-27 27, 2012
				
				
					How do I enter a carriage return and shift my contents down?  If I have to edit the word document, how do I do that and keep what I have in the PDF form without having to do it all over?


Reflowing text using the Edit tools isn’t easy in Acrobat X - you’ll actually need to move and reposition the lines manually. The good news is that this has been updated in AXI to allow for easier updating of text.


Lori

				

			

		
			
				Sandie

				 8, 2012-09-25 25, 2012
				
				
					I am using Adobe Acrobat X Standard, v. 10.1.3.  I typed text into an online fillable PDF form.  I have saved the PDF to my system.  The embedded font is too small and I don’t like the style.  I want to change it to Arial (which is definitely in my system).  I have viewed your tutorial on editing text.  When I highlight the text, I can certainly type new text in its place, but right-clicking gives me only cut/copy/paste/delete options.  clicking on the Edit Document Text tool has no effect at all.  I’d appreciate any help you can offer.  Thanks!


Hi,

It sounds like you might be selecting the Add or Edit Text Box command in Acrobat instead of the Edit Document Text tool. So first, make sure you have this tool selected and then select your text, next right-click to bring up the Properties and here you can change the font.


Lori

				

			

		
			
				May

				 1, 2012-09-04 04, 2012
				
				
					Hi Lori,


There’s no Content panel under my Tools panel. Do I have to sign up or something? Please help me. Thank you.


Sounds like it may have inadvertently gotten closed. There is a very small flyout menu in the upper right hand corner that you can select to reopen the Content panel in Acrobat X.


Lori

				

			

		
			
				Tom

				11, 2012-07-25 25, 2012
				
				
					Always wanting to learn more about the programs I use, I opened a pdf file. I found it to be fascinating ... as usual, that “experts” are full of crap. If I click on Edit menu there is NO DOCUMENT TEXT TOOL.


Tom - as detailed in the tutorial, the Edit Document Text tool is located under the Tools pane > Content pane in Acrobat X Pro. This video does not cover earlier versions of Acrobat.


Lori

				

			

		
			
				James

				 6, 2012-07-25 25, 2012
				
				
					Is there a pdf document that summarizes the information in this video so that I don’t have to take notes but can have a reference document to use when I need to edit pdf text?


Hi James - unfortunately these type of quick tips do not have a transcript but you make a really good suggestion.


Lori

				

			

		
			
				Fay

				 3, 2012-07-13 13, 2012
				
				
					Hi Lori,


I brought a Adobe Acrobat X Pro and followed 3 steps shown on your video to make taxt changes on the PDF files, which used the font of “Kievit-Midium”. The font of “Kievit-Midium” is not installed in my system, but I can change to different font on some files, and can’t on others. Why is it? what I can do for the files that I am not able to change the font? 

Thank you.   


Hi Fay - I’m guessing that the reason you can’t change to a different font on some files is because the font wasn’t originally embedded in the file. It’s only possible to edit text if the original font is installed on your system OR embedded in the file.


Thanks,

Lori

				

			

		
			
				Kata Kakuk

				11, 2012-07-06 06, 2012
				
				
					Hi Lori,


I can’t watch the videos, just like Gretchen. Why? I registered.

(Sorry if my English is not perfect. I would like to improve it.)


Kata

				

			

		
			
				ravi

				 9, 2012-06-21 21, 2012
				
				
					Please tell me how should we edit the PDF file?


Hi Ravi,


You can edit a PDF file in basically 3 steps:


1) Click the Tools pane and open the Content panel. Then click Edit Document Text tool.

2) Select the text you want to edit and type your changes.

3) Save the file.


For additional tips, watch the video “How to edit text in a PDF.”


Patty



				

			

		
			
				Cheryle

				 8, 2012-06-06 06, 2012
				
				
					If I want to change a word or phrase that appears multiple times in a PDF is there a way to find and replace all instances of where it appears?


Hi Cheryle - unfortunately it’s not possible to do a find and change operation during editing of a PDF but this would make a good feature request:

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform&promoid=EWQQL


Lori

				

			

		
			
				salman

				 5, 2012-04-21 21, 2012
				
				
					How can we text in Adobe PDF?


You can use the Add or Edit Text Box tool (located under the Tools pane > Content panel to add text to a PDF file.


Lori

				

			

		
			
				Gretchen

				 2, 2012-04-20 20, 2012
				
				
					I see your email, and the display says log in or sign up.  I am and have purchased Adobe Acrobat—also a PDF converter—are you saying that in order to hear your tutorial I have to pay another price and get some material if I am to take advantage of the email attachment?  It’s not clear to me what you are offering - free or pay?


Please respond.  Thank you.


Hi Gretchen,


All the tutorials and content on this site are free. All you need is an Adobe ID to sign in.

Lori
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