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					How to export PDF to Word or Excel using Acrobat X or XI


					
					Learn how to convert PDF to Word or convert PDF to Excel.
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					In this tutorial, learn how to convert PDF to Word or convert PDF to Excel using Acrobat X or XI, including picking a location to save the file, renaming it, picking custom settings, deselecting images and more.
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									 How to export PDF to Word or Excel using Acrobat X or XI

									 Donna Baker – March 19, 2012

									 Open your PDF file and make sure it's ready to go. In this example, you’ll see comments exported with the document. Click File > Save As > Microsoft Word > Word Document to open the Save As dialog box. Pick a location to save the file, and rename the file if you like.

Let's check out the custom settings. Click Settings to open the Save As DOCX Settings dialog box. Here you can pick settings for:

	the layout display
	exporting comments
	exporting images
	capturing text before exporting


If you just need the text from your file, save some export time, and deselect the Include Images check box. Click OK to close the settings. Now the file is ready to save, so click Save.

Here’s the new Word document—you see blank spaces instead of the original images, and the Acrobat comments show on the page.

Now let’s export a spreadsheet to Microsoft Excel. As you see, there’s a comment on this file, too. Click File > Save As >  Spreadsheet > Microsoft Excel Workbook. The Save As dialog box opens. Let’s check out the settings for Excel, too. Click Settings, and you see there’s only one setting to capture the text if necessary. Click OK to close the settings again.

Pick a location to save the file, rename the file if you like, and click Save to process the export. Open your new spreadsheet in Microsoft Excel. Notice that Acrobat exports the spreadsheet’s cell structure. You'll see the comment in Acrobat has its own row in the spreadsheet, but the empty space for the logo isn’t exported.
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				Lori Kassuba

				 7, 2016-02-12 12, 2016
				
				
					Hi JP,


Take a look at the DC version of Acrobat. There have been a lot of improvements in working with scanned images and then exporting to Word or Excel:

https://acrobat.adobe.com/us/en/how-to/ocr-software-convert-pdf-to-text.html


Thanks,

Lori

				

			

		
			
				JP

				 9, 2016-02-09 09, 2016
				
				
					Hi Please assist with the following.

I get a lot of documents in hard copy.  I then manually enter the information into excel so that I can get down to analysing the data.  Is there a method of simply scanning the documents into PDF and then converting the PDF into excel? Lots of columns and rows of numeric data can be time consuming to capture.


Thanks 


JP

				

			

		
			
				Lori Kassuba

				 6, 2015-12-23 23, 2015
				
				
					Hi warun,


Have you tried adjusting the export setting in the Save As dialog under the Settings button? You might try switching the Layout settings.


Thanks,

Lori

				

			

		
			
				warun

				 3, 2015-12-22 22, 2015
				
				
					When i used the convert pdf to word option some lower part of the text is converted as the footer.can you give some help on this

				

			

		
			
				Lori Kassuba

				 2, 2014-10-24 24, 2014
				
				
					Hi katie,


This video is specifically for Acrobat X and XI. Thanks for letting us know about your column tip!


Lori

				

			

		
			
				katie

				 2, 2014-10-20 20, 2014
				
				
					i have adobe acrobat 9, and office 2010, when i look under save as i dont see spreadsheet, so this video didnt help… another suggestion you can offer people who want to convert columns in pdf to excel is: save as “tables in excel spreadsheet (xml)” it came up as code in xml and i just viewed it in browser and saved the spreadsheet to my computer… but it all went into columns perfectly :)

				

			

		
			
				Lori Kassuba

				 5, 2014-08-14 14, 2014
				
				
					Hi Sundar,


Can you post your question here to see if some of our Experts have a suggestion?

http://answers.acrobatusers.com/AskQuestion.aspx


Thanks,

Lori



				

			

		
			
				Sundar

				11, 2014-08-13 13, 2014
				
				
					I need to copy the particular dynamic text which are in footer of the PDF and need to paste it to excel for validation purpose.Is there any tool or macros to use it?Please help me s

				

			

		
			
				Rene De Guzman

				12, 2014-04-10 10, 2014
				
				
					Hi Lori…


Thanks for the tip. Will check on Tagging of PDF Table.


Regards,


Rene

				

			

		
			
				Lori Kassuba

				 1, 2014-04-08 08, 2014
				
				
					Hi Rene De Guzman,


This can be rather tricky - depending on how the original table was created. Here is a tip that you can use since you have the Pro. version, which involves tagging the table before exporting to Excel.


Thanks,

Lori

				

			

		
			
				Rene De Guzman

				 9, 2014-04-07 07, 2014
				
				
					Hi Donna,


We recently purchased an Acrobat Professional 11.0 so that we are able to convert PDF files to MS Excel files. While using the product, our users encounters the following:

1. Some columns are hidden and misaligned

2. Some columns and rows are merged.


May I please have your suggestions so that we are able to prevent these concerns.


Best regards,


Rene

				

			

		
			
				Lori Kassuba

				 2, 2014-01-13 13, 2014
				
				
					Hi kevin,


It sounds like your file associations are misaligned. First, make sure you’re using a version of Acrobat that supports your operating system and version of Office:

http://helpx.adobe.com/acrobat/kb/compatible-web-browsers-pdfmaker-applications.html


If this is correct, then try running Repair Acrobat installation from under the Help menu. Again, if this doesn’t work try doing a repair of your Office application.


Thanks,

Lori

				

			

		
			
				kevin

				 5, 2014-01-07 07, 2014
				
				
					I am not sure if this is related, but perhaps someone knows the answer - 


Microsoft excel does not show in file types that can be converted to PDF in my preferences.


When I try to locate an excel file with Acrobat, it cannot “see” them in my directories.  Is there an easy fix to this?


This is not how it always worked—I used to be able to create excel files to PDF in a batch.


Thanks!

				

			

		
			
				Katherine

				 4, 2013-12-30 30, 2013
				
				
					That helped. Thanks!

				

			

		
			
				Lori Kassuba

				 8, 2013-12-26 26, 2013
				
				
					Hi Katherine,


Try using the Remove Hidden Information command (under the Protection panel) to see there is something causing this in your document. You can click on the Remove Hidden Information command but choose not to actually remove the content. Also, be sure to make a backup of your file first just in case anything goes wrong.


Thanks,

Lori

				

			

		
			
				Katherine

				 5, 2013-12-20 20, 2013
				
				
					Hi Donna,


I had a quick problem and I hoped you might know the answer. I am trying to convert a PDF document to a Word document out of Acrobat XI. The PDF is 22 pages long, however when I try to export it only the first 4 pages are actually exported. There’s no error message, but when the processing bar appears at the bottom it gets through the first 4 pages and then appears to just give up. There’s nothing I can see on the 5th page that should cause it to choke—just more columns of text, same font and formatting.


Is there any way around this that you know of?

				

			

		
			
				donna baker

				 4, 2013-08-16 16, 2013
				
				
					Hi Aaron -


The document you’re trying to convert may be a scanned image of the page and not editable text, in which case there’s nothing to convert and export.


Can you select the text on the page? If not, you’ll have to use the Text Recognition tools to analyze and convert the text before converting the document to Word. Be aware that the text may have a bit of garbling as the program tries to define each character.


You wouldn’t have the same issue with your test file, as you controlled the output format.


donna.

				

			

		
			
				Aaron

				 1, 2013-08-13 13, 2013
				
				
					On a Mac 10.7.5 using Acrobat 10.1.7 trying to convert an author’s PDF to Word doc: “Save As failed to process this document. No file was created.”


Troubleshooting this bug, I saved a local Word doc of mine as a PDF, then tried to convert it back to a Doc in Acrobat. No dice.


What’s the deal?

				

			

		
			
				donna baker

				 5, 2013-05-06 06, 2013
				
				
					Hi Gina -


There could be a couple of issues at play. Do you have Word or Excel on the computer where you’re trying to produce the file? 


Also, you may want to repair the Acrobat installation. Choose Help > Repair Acrobat Installation. Give the program a few minutes to go through its components and check that the installation is correct.


donna.

				

			

		
			
				Gina

				 8, 2013-04-30 30, 2013
				
				
					Using Acrobat Pro XI 11.0.02

When trying to Save As either Word or Excel I get the following error message: 

“Save As failed to process this document. No file was created.”



				

			

		
			
				donna baker

				 1, 2013-04-03 03, 2013
				
				
					Hi James -


You mentioned you’re frustrated with documents you want to convert to Word because of the fonts, but you don’t explain what the font issue is.


donna.

				

			

		
			
				James Kaim

				 7, 2013-03-26 26, 2013
				
				
					I too am having an issue with the font once a pdf is converted to word. I am using the free download while I await the soft I purchased today online. Very frustrating to not be productive while I wait. What to do???

				

			

		
			
				Lori Kassuba

				 3, 2013-02-26 26, 2013
				
				
					Hi Camilla,


This tutorial is on how to use the Save As command in Acrobat to create a Word or Excel file from a PDF. This is not a subscription-based service. But, if you referring to the ExportPDF service, here is a link to information on how to cancel the service:

http://forums.adobe.com/docs/DOC-1477


Lori

				

			

		
			
				Camilla

				 3, 2013-02-20 20, 2013
				
				
					This is WAAAY too inefficient and complicated.  I would like to cancel my subscription and get a refund. Thank you

				

			

		
			
				ANAND JADHAV

				12, 2013-02-11 11, 2013
				
				
					PLEASE GIVE QUOTE OF SINGLE USER PDF TO WORD /EXCEL license copy.


Hi Anand,


The PDF export to Word and Excel is part of Acrobat XI Std or Pro. If you’re using the free Adobe Reader, you can subscribe to the online service called Adobe ExportPDF at:

https://acrobat.adobe.com/us/en/acrobat/export-pdf-online-pricing.html


Lori

				

			

		
			
				donna baker

				 7, 2013-01-15 15, 2013
				
				
					Hi Andrea (and others) -


Make sure you’ve got a tagged document. Either add tags before converting to PDF, or open the Accessibility tools and choose Add Tags to Document.


If that’s still not working, please post your question to the general acrobatusers.com forum.


donna.

				

			

		
			
				Andrea Pozzi

				 1, 2013-01-09 09, 2013
				
				
					I have a similar issue to several posters here.  Export to excel and all lines up into one column.  I contacted support and ended up being told to upgrade to XI.  Got advanced and then they were supposed to call back and did not get that call. Spent most of the day watching videos and reading documentation to no avail.

				

			

		
			
				moniq eldama

				 3, 2013-01-08 08, 2013
				
				
					good job, thanks.

				

			

		
			
				Michelle Martin

				12, 2012-12-12 12, 2012
				
				
					I’ve exported to Word, but never to Excel.  Thanks for the guide.

				

			

		
			
				Muhammad Irfan

				 6, 2012-11-25 25, 2012
				
				
					This is nice feature but it is not always perfect. It mainly depends upon the resolution of scanning as well as many other factors.


I think this feature can be better with time but never perfect.

				

			

		
			
				IT Helper

				 8, 2012-11-19 19, 2012
				
				
					Debbie:  


I have had the same results at my workplace and our users are furious.  Acrobat 9 could convert/save to Word format flawlessly and only minor editing was needed.  I could not even find an option in Acrobat X that would set all of the text to one font when saving as Word (either Word option).  Now that Acrobat XI has been released, perhaps they have fixed it or added more options, but that does not substantiate ruining the feature in Acrobat X and forcing us to pay for the new version—it would only be right if they released an update to fix this issue.


The strangest thing about this issue is that it is rarely mentioned, which made me think that I was not performing the operation properly, or not that many people use the save to Word feature anymore.  The fact that I finally found someone with the same issue makes me think that people just got frustrated and gave up.  What a waste of time it is to paste unformatted text and manually edit.


All versions mentioned are Acrobat Standard.


Hi IT Helper,


It’s always a difficult process to recreate any type of file but there was a considerable amount of work done in version XI to improve the export process. My suggestion would be to test it first using the free trial to see if it meets your needs before doing any type of upgrade. The free trail download is located here:

https://www.adobe.com/cfusion/tdrc/index.cfm?product=acrobat_pro&sdid=ITXWF


Thanks,

Lori

				

			

		
			
				Debbie

				12, 2012-10-01 01, 2012
				
				
					I have tried PDF socs to Word docs to make the editing/adding stuff easier.  Each time I have tried it half the documents comes on in “cartoon” format.  Lettering is all messed up, symbols are inserted, it would take longer to fix it than to retype it.  Am I mising a step somewhere?

				

			

		
			
				Lynda 

				 9, 2012-09-13 13, 2012
				
				
					Prior to one of the updates being downloaded we used to be able to convert a pdf to excel format that coverted with the column spacing in now puts all info in one column. I have tried to reinstall the original disc but still have the same problem

Please advise


Kind regards


Lynda




Hi Lynda -


I don’t know the reason why you should be experiencing that issue.

There’s something in the code that’s preventing exporting the

separation values (tabs or paragraph returns) along with the content.


If you use the commands on the File > Save As > Spreadsheet path will

that make a difference? You can choose either an XML Spreadsheet 2003

or a Microsoft Excel Workbook format. Alternatively, you could try to

select the table on the page and choose a formatted Save As command

from the shortcut menu, that may make a difference.


If these ideas don’t help, I would suggest you contact Adobe tech support.


donna.

				

			

		
			
				donna baker

				 3, 2012-07-11 11, 2012
				
				
					Hi Shannon -


You might want to import the PDF to Word instead. Once it’s there - probably also as a single column - you can use the command to convert the text to a table using the multiple spaces as the separator between fields.


donna.

				

			

		
			
				Shannon

				11, 2012-07-10 10, 2012
				
				
					I’m trying to export a PDF to Excel, but it seems everything as one big Column A. The only separation between elements is multiple spaces. Is there any way to make this work?

				

			

		
			
				donna baker

				 1, 2012-05-22 22, 2012
				
				
					Hi Elizabeth -


You’re welcome - and thanks for the feedback ;)


donna.

				

			

		
			
				Elizabeth Streed

				11, 2012-05-18 18, 2012
				
				
					Thank you for putting together another quick and easy-to-understand tutorial.

				

			

		
	

	
	Comments for this tutorial are now closed.
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